EventHQ and the Heartbleed bug

You may have recently heard about the Heartbleed bug, a vulnerability identified in one of the most common web server tools that could potentially compromise the security of data on websites (find out more: http://heartbleed.com)


Our response


Having checked the EventHQ servers for vulnerability to the Heartbleed blug, we can report that EventHQ has not been and is not vulnerable. This is because the bug only affects certain versions of the OpenSSL software (responsible for secure comunications between your browser and aserver) and EventHQ does not run the affected versions.

0 views
  • LinkedIn
  • Twitter
  • YouTube

©2007-2020 by EventHQ Ltd.  All rights reserved.  EventHQ is a registered trademark of EventHQ Ltd | United Kingdom